$re = '/<abbr>(\S.*?)<\/abbr>/i';
$str = 'content example <abbr variable-title="notepad 1">data <abbr variable-title="notepad 2">sample value </abbr>sample conten</abbr> <abbr variable-title="notepad 2">sample value </abbr>';
$subst = "<span class='notranslate'>$1</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;