#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<abbr>(\S.*?)<\/abbr>"
Local $sString = "content example <abbr variable-title="notepad 1">data <abbr variable-title="notepad 2">sample value </abbr>sample conten</abbr> <abbr variable-title="notepad 2">sample value </abbr>"
Local $sSubst = "<span class='notranslate'>$1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)