package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)<abbr>(\S.*?)<\/abbr>`)
var str = `content example <abbr variable-title="notepad 1">data <abbr variable-title="notepad 2">sample value </abbr>sample conten</abbr> <abbr variable-title="notepad 2">sample value </abbr>`
var substitution = "<span class='notranslate'>$1</span>"
fmt.Println(re.ReplaceAllString(str, substitution))
}