#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^([\s\S]*?)\n#Guest(?:\n.*){3}"
Local $sString = "set wlan vap SSID enable" & @CRLF & _
"set wlan enable" & @CRLF & _
"#Guest Wireless (Password must be 8-64 characters)" & @CRLF & _
"add wlan vap ssid" & @CRLF & _
"set wlan vap security-type WPA/WPA2" & @CRLF & _
""
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)