$re = '/\$_\.getObjectInstance\((?:\{([^;]*)\}|)\);/';
$str = 'var pdr_manager = $_.UNINITIALIZED();
var internalWidgets = $_.getObjectInstance();
var categorySelect= $_.UNINITIALIZED();
var operatorMap = $_.getObjectInstance({
\'EQUAL\': \'=\'
});
firstColumnCheckBox: $_.getObjectInstance({
isEnabled: true,
allowMultipleSelection: true,
field: {\'Select\':nah},
width: 65
}),';
$subst = "{$1};";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;