#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\$_\.getObjectInstance\((?:\{([^;]*)\}|)\);"
Local $sString = "var pdr_manager = $_.UNINITIALIZED();" & @CRLF & _
"var internalWidgets = $_.getObjectInstance();" & @CRLF & _
"var categorySelect= $_.UNINITIALIZED();" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"var operatorMap = $_.getObjectInstance({" & @CRLF & _
" 'EQUAL': '='" & @CRLF & _
"});" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" firstColumnCheckBox: $_.getObjectInstance({" & @CRLF & _
" isEnabled: true," & @CRLF & _
" allowMultipleSelection: true," & @CRLF & _
" field: {'Select':nah}," & @CRLF & _
" width: 65" & @CRLF & _
" }),"
Local $sSubst = "{$1};"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)