# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\$_\.getObjectInstance\((?:\{([^;]*)\}|)\);/{$1};/g;t' <<< "var pdr_manager = $_.UNINITIALIZED();
var internalWidgets = $_.getObjectInstance();
var categorySelect= $_.UNINITIALIZED();
var operatorMap = $_.getObjectInstance({
'EQUAL': '='
});
firstColumnCheckBox: $_.getObjectInstance({
isEnabled: true,
allowMultipleSelection: true,
field: {'Select':nah},
width: 65
}),"