package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\$_\.getObjectInstance\((?:\{([^;]*)\}|)\);`)
var str = `var pdr_manager = $_.UNINITIALIZED();
var internalWidgets = $_.getObjectInstance();
var categorySelect= $_.UNINITIALIZED();
var operatorMap = $_.getObjectInstance({
'EQUAL': '='
});
firstColumnCheckBox: $_.getObjectInstance({
isEnabled: true,
allowMultipleSelection: true,
field: {'Select':nah},
width: 65
}),`
var substitution = "{$1};"
fmt.Println(re.ReplaceAllString(str, substitution))
}