import Foundation
let pattern = #"(<\?php echo L10n\:\:icon\(')(.*?)('\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)(.*?)(\); \?\>)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<?php echo L10n::icon('calendar'); ?>
<?php echo UI::timeago($License->iso_8601_purchased, $License->purchased); ?>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$6$7, '$2'$8"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)