package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<\?php echo L10n\:\:icon\(')(.*?)('\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)(.*?)(\); \?\>)`)
var str = `<?php echo L10n::icon('calendar'); ?>
<?php echo UI::timeago($License->iso_8601_purchased, $License->purchased); ?>`
var substitution = "$6$7, '$2'$8"
fmt.Println(re.ReplaceAllString(str, substitution))
}