# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<\?php echo L10n\:\:icon\(')(.*?)('\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)(.*?)(\); \?\>)/$6$7, '$2'$8/gm;t' <<< "<?php echo L10n::icon('calendar'); ?>
<?php echo UI::timeago($License->iso_8601_purchased, $License->purchased); ?>"