$re = '/(<\?php echo L10n\:\:icon\(\')(.*?)(\'\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)(.*?)(\); \?\>)/m';
$str = '<?php echo L10n::icon(\'calendar\'); ?>
<?php echo UI::timeago($License->iso_8601_purchased, $License->purchased); ?>';
$subst = "$6$7, '$2'$8";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;