package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"([0-9]+)px"`)
var str = `"320px"
400
"rgb(255, 0, 0)"
"2px"`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}