using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""([0-9]+)px""";
string substitution = @"$1";
string input = @"""320px""
400
""rgb(255, 0, 0)""
""2px""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}