import Foundation
let pattern = #"((?:w|W)ells (?:M|m)ail(?:B|b)ox (?:Managment|Management|managment|management) (?:C|c)enter)"#
let regex = try! NSRegularExpression(pattern: pattern, options: [.anchorsMatchLines, .caseInsensitive])
let testString = #"""
Wells managment has shared a mandetory file with you
Wells MailBox Managment Center
wells mailbox management center
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)