package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)((?:w|W)ells (?:M|m)ail(?:B|b)ox (?:Managment|Management|managment|management) (?:C|c)enter)`)
var str = `
Wells managment has shared a mandetory file with you
Wells MailBox Managment Center
wells mailbox management center
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}