#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?im)((?:w|W)ells (?:M|m)ail(?:B|b)ox (?:Managment|Management|managment|management) (?:C|c)enter)"
Local $sString = "" & @CRLF & _
"Wells managment has shared a mandetory file with you" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"Wells MailBox Managment Center" & @CRLF & _
"wells mailbox management center" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)