$re = '/^(sip[s]?:|tel:|)(\+82)(.*)/m';
$str = 'sip:+82';
$subst = "$1\x30\x32$3";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;