package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(sip[s]?:|tel:|)(\+82)(.*)`)
var str = `sip:+82`
var substitution = "$1\x30\x32$3"
fmt.Println(re.ReplaceAllString(str, substitution))
}