#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(sip[s]?:|tel:|)(\+82)(.*)"
Local $sString = "sip:+82"
Local $sSubst = "$1\x30\x32$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)