# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(sip[s]?:|tel:|)(\+82)(.*)/$1\x30\x32$3/gm;t' <<< "sip:+82"