const regex = /^(sip[s]?:|tel:|)(\+82)(.*)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(sip[s]?:|tel:|)(\\+82)(.*)', 'gm')
const str = `sip:+82`;
const subst = `$1\x30\x32$3`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);