using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(sip[s]?:|tel:|)(\+82)(.*)";
string substitution = @"$1\x30\x32$3";
string input = @"sip:+82";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}