package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\().*(.*)[ ]?==[ ]?null[ ]?\|\|[ ]?(.*).length\(\)[ ]?==[ ]?0`)
var str = `(companyId != null && companyId.length() > 0 )
(companyId != null && companyId.length() > 0 )
(campaignId == null || campaignId.length() == 0)`
var substitution = "$1StringUtils.isBlank($3)"
fmt.Println(re.ReplaceAllString(str, substitution))
}