#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\().*(.*)[ ]?==[ ]?null[ ]?\|\|[ ]?(.*).length\(\)[ ]?==[ ]?0"
Local $sString = "(companyId != null && companyId.length() > 0 )" & @CRLF & _
"(companyId != null && companyId.length() > 0 )" & @CRLF & _
"(campaignId == null || campaignId.length() == 0)"
Local $sSubst = "$1StringUtils.isBlank($3)"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)