#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\s+[^a-z0-9]+|[^a-z0-9']+\s+|[\s&\/]|^)+(\w)"
Local $sString = "title case split" & @CRLF & _
"world's title" & @CRLF & _
"" & @CRLF & _
"fish&chips" & @CRLF & _
"(capitalize)"
Local $sSubst = "$1[$2]"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)