#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\w+)="
Local $sString = ""a:link": "<a href=\"http://|\">"," & @CRLF & _
""a:mail": "<a href=\"mailto:|\">"," & @CRLF & _
""abbr": "<abbr title=\"\">"," & @CRLF & _
""acr|acronym": "<acronym title=\"\">"," & @CRLF & _
""base": "<base href=\"\" />"," & @CRLF & _
""basefont": "<basefont/>"," & @CRLF & _
""br": "<br/>"," & @CRLF & _
""frame": "<frame/>"," & @CRLF & _
""hr": "<hr/>"," & @CRLF & _
""bdo": "<bdo dir=\"\">"," & @CRLF & _
""bdo:r": "<bdo dir=\"rtl\">"," & @CRLF & _
""bdo:l": "<bdo dir=\"ltr\">"," & @CRLF & _
""col": "<col/>"," & @CRLF & _
""link": "<link rel=\"stylesheet\" href=\"\" />""
Local $sSubst = "what => "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)