# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\w+)=/what => /g;t' <<< "\"a:link\": \"<a href=\\"http://|\\">\",
\"a:mail\": \"<a href=\\"mailto:|\\">\",
\"abbr\": \"<abbr title=\\"\\">\",
\"acr|acronym\": \"<acronym title=\\"\\">\",
\"base\": \"<base href=\\"\\" />\",
\"basefont\": \"<basefont/>\",
\"br\": \"<br/>\",
\"frame\": \"<frame/>\",
\"hr\": \"<hr/>\",
\"bdo\": \"<bdo dir=\\"\\">\",
\"bdo:r\": \"<bdo dir=\\"rtl\\">\",
\"bdo:l\": \"<bdo dir=\\"ltr\\">\",
\"col\": \"<col/>\",
\"link\": \"<link rel=\\"stylesheet\\" href=\\"\\" />\""