package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(font-family):\s*([^;]*)[;'][;"]`)
var str = `<span style="color: red;font-family:'Sanc';">test</span>
<span style="font-family:'Sanc';color: red;">test</span>
<span style="font-family:'Sanc'">test</span>
<span style="color: red;font-family:'Sanc';line-height: 15px;">test</span>`
var substitution = """
fmt.Println(re.ReplaceAllString(str, substitution))
}