package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+)\.(\d+)\.(\d+)`)
var str = `1.2.3
1.2.33
1.22.3
11.2.3
11.22.33
1.22.33
11.22.3
11.2.33`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}