#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(<p id="nav">)\s?(.*?)\s?(<\/p>)"
Local $sString = "<p id="nav">" & @CRLF & _
"<a href="http://tenupclp.dev/wp-login.php?action=register">Register</a> | <a href="http://tenupclp.dev/wp-login.php?action=lostpassword">Lost your password?</a>" & @CRLF & _
"</p>"
Local $sSubst = "$1fart$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)