$re = '/(\d{4})-(\d{2})-(\d{2})\s(\d{2}):(\d{2}):(\d{2})/m';
$str = '2021-10-13 00:00:00';
$subst = "$2/$3/$1 $4:$5";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;