package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d{4})-(\d{2})-(\d{2})\s(\d{2}):(\d{2}):(\d{2})`)
var str = `2021-10-13 00:00:00`
var substitution = "$2/$3/$1 $4:$5"
fmt.Println(re.ReplaceAllString(str, substitution))
}