#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d{4})-(\d{2})-(\d{2})\s(\d{2}):(\d{2}):(\d{2})"
Local $sString = "2021-10-13 00:00:00"
Local $sSubst = "$2/$3/$1 $4:$5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)