using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d{4})-(\d{2})-(\d{2})\s(\d{2}):(\d{2}):(\d{2})";
string substitution = @"$2/$3/$1 $4:$5";
string input = @"2021-10-13 00:00:00";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}