re = /(\d+)(st|nd|rd)/m
str = 'Liverpool to score 2 goals in 1st 90 minutes
'
subst = 'nth'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result