package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+)(st|nd|rd)`)
var str = `Liverpool to score 2 goals in 1st 90 minutes
`
var substitution = "nth"
fmt.Println(re.ReplaceAllString(str, substitution))
}