#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\d+)(st|nd|rd)"
Local $sString = "Liverpool to score 2 goals in 1st 90 minutes" & @CRLF & _
""
Local $sSubst = "nth"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)