package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)GEO[P|L]\_(.*)\_JGEM`)
var str = `GEOL_Laramide_Fault_Density_Cu_JGEM`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}