import Foundation
let pattern = #"(<\?php echo L10n\:\:icon\('timeago'\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<?php echo L10n::icon('timeago'); ?>
<?php echo UI::timeago($Camera->iso_8601_processed, $Camera->processed); ?>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$4"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)