# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(<\?php echo L10n\:\:icon\('timeago'\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)/$4/gm;t' <<< "<?php echo L10n::icon('timeago'); ?>
<?php echo UI::timeago($Camera->iso_8601_processed, $Camera->processed); ?>"