package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(<\?php echo L10n\:\:icon\('timeago'\); \?>)(\n)(\s+)(<\?php echo UI\:\:timeago)`)
var str = `<?php echo L10n::icon('timeago'); ?>
<?php echo UI::timeago($Camera->iso_8601_processed, $Camera->processed); ?>`
var substitution = "$4"
fmt.Println(re.ReplaceAllString(str, substitution))
}