import Foundation
let pattern = #"<[a-zA-Z\/][^>]*>"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"<i class="fa fa-eye-slash fa-lg"></i> Private Server<i>dedeee</i>"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)