package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`<[a-zA-Z\/][^>]*>`)
var str = `<i class="fa fa-eye-slash fa-lg"></i> Private Server<i>dedeee</i>`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}