re = /<[a-zA-Z\/][^>]*>/
str = '<i class="fa fa-eye-slash fa-lg"></i> Private Server<i>dedeee</i>'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result