$re = '/<[a-zA-Z\/][^>]*>/';
$str = '<i class="fa fa-eye-slash fa-lg"></i> Private Server<i>dedeee</i>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;