#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<[a-zA-Z\/][^>]*>"
Local $sString = "<i class="fa fa-eye-slash fa-lg"></i> Private Server<i>dedeee</i>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)