using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<[a-zA-Z\/][^>]*>";
string substitution = @"";
string input = @"<i class=""fa fa-eye-slash fa-lg""></i> Private Server<i>dedeee</i>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}