using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"encoding=(\""\S+"")";
string input = @"<?xml version=""1.0"" encoding=""ISO-8859-5"" standalone=""no""?>
<ProcessBudgetInformation releaseID=""9.0"" systemEnvironmentCode=""Test"" versionID=""115.0"">
<ApplicationArea>
<Sender>
<Logi";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}