package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([0-9.]+)(?:\n)?`)
var str = `0.11
0220550
5050
505050
5050
505
693
96969969969
32.33.3.3
5.55.`
var substitution = "Code Goes Here $1\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}